Unable to access account


#1

@Fire and @SaintSovereign,

First of all, kudos on this incredible community you created. Your subs are awesome and are helping a lot of people, so great job!

I joined SC on May 12 and bought a few subs that I’ve been enjoying with pretty interesting results. I got Emperor, StarkQ, and Commander. All of them are fantastic and are definitely having an effect on me since the first day.

Today, after reading some great reviews of the Empeor Q version, I decided to request access to test it. However, when I tried to log in I couldn’t access the forum. I tried multiple times and ultimately decided to create another account with the same email to post in here and see if there is a solution to this.

I have all the subs I bought so that’s no problem, but I’d like to have the download link available on my account just in case something happens to the files I downloaded. Also, I don’t seem to be able to PM, so it’d be great if I could get access to EmperorQ as well while you are at it.

Thanks in advance for your support!


#2

You mean you can’t access your store account or forum account?


#3

I thought they were one and the same, so I tried my store account info to log into the forum and that didn’t work. Then I tried to log into my store account to check if that worked and that’s when I realized that didn’t work either. That’s when I decided to create the “new” account for the forum to let you know about it. This account is working well, but my email is not recognized anymore on the store account where I should have what I purchased. Hope it makes sense…


#4

Just sent you a PM regarding your store account. Emperor Q should already be in your account if you purchased it in the past – just go to “My Downloads” under “My Account.”

Thanks!


#5

Yep, got it. Everything is up and running now. Thanks again for the quick turnaround!

Turns out I was running EmperorQ all this time. I thought I had the v4 version because that’s what it said in the description when I bought it. However I just checked the file name and it was the Q version. No wonder I was feeling great on it!

Thanks!