Masked tracks stereo or mono


#1

Are masked audio versions output in stereo or mono sound? Mostly asking if I will miss anything by listening with only one headphone in (as I often do this at work, home, etc. when with others)


About Frequensee
#2

They have two channels, so they are stereo. Upon cursory examination, it would appear the waveforms for the two channels are different, which probably means you would get more out of them when listening to both channels. Still, to my knowledge masked subliminals are not binaural and listening with one ear should be sufficient. @SaintSovereign? @Fire?

The solution I often use is to listen at a lower volume so I can hear what’s happening around me, use a headset that doesn’t dampen the environmental sounds as much or increase the volume slightly and place the headset not on the ears but next to them.


#3

Just a thought maybe @Fire or @SaintSovereign could put some light on this , but what if you set the settings on your phone to a mono mix to get the left and right channels mixed together? That might mess it up though. What @DarkPhilosopher suggested is probably your best bet. I personally have a Bluetooth neck band that I wear on my neck and it has 4 speakers in it and earbuds. I’ll play the ultrasonics through the speakers all day long. Currently I sleep with the masked version through earbuds.


#4

Bumping this in case it got lost in the pile @SaintSovereign @Fire


#5

is it possible that Masked tracks only work well with headphones? in the instructions it says: “Masked subliminals work best with headphones, though you can use speakers if they remain in close proximity to you. Simply turn on the masked subliminal, adjust the volume to a comfortable level and relax.”

So why do speakers have to remain in close proximity? is it because so the left and right channels are better separated? if it is just about volume, you can easily turn it up and also listen from a greater distance so I don’t quite understand why it says to have the speaker in close proximity.

I’m playing masked on my laptop speakers but it doesn’t seem to work. (I’m not using US due to ear problems)

@SaintSovereign I assume you have written the instructions so I hope you can clear it up. :slight_smile: