How do I keep quoted texts in my posts?


#1

I just replied to @Dmitry in my journal, and I’d used the quote button in the top left corner of the writing area. His quote showed while writing it, but as soon as I posted it, it disappeared, and I got a system notice telling me it had been removed.

Is there a setting to override this system default? Thanks.


#2

No. This only happens when you quote the message just before your post in its entirety.

If you quote part of it, or quote an older message, it will be fine.


#3

Ok. So I might try quoting someone’s latest reply, but I could delete a period or something non-essential?