Can't add items to cart in Q Store

I can’t add items to the shopping cart in the Q store. I add a module, I refresh and the cart goes from 1 to 0.

Worth taking a look at? @AnswerGroup

Are you making sure your logged into your account when adding?

Similar problem.


I just tried to open an account at the q-store.
Got the following error whenever I hit the :mens:-icon at the top.

Error establishing a database connection

I tried just from my phone.
I used Brave, Chrome, Firefox, and the Samsung internet browser. The message everytime.

Same problem, finally made some money to buy a new custom, now it’s not working😂

Yeah now the main shop got nuked too.

Notified Saint and Fire.

Who would’ve thought that once AI is released,
even computers will take a holiday on International Workers’ Day!


There were issues yesterday as well.
The Q Cart was working, but my Coupon Code wasn’t.



Seems to be up and running again.

It’s just very high amounts of traffic due to SYNERGY, Limitless and QTKS releases, and yesterday we sent out an email.


Still can’t add anything to a cart.

Try clearing your entire browser cache. I can’t reproduce the issue on this end, so I’m suspecting it has something to do with Cloudflare and the personal cache.


Cart works for me, but not the Coupon Code.

Still at least a week before I order, so I’m good.


1 Like

Yeah codes are not working

Did this occur with just this order or others in the past?

1 Like

Only been happening for the last 2 days now

Cart issue on phone and pc with different browsers. Wonder if many use the shopping cart while theorycrafting customs.
A lightweight drag n drop, sort list, thingamajig might ease traffic a bit.

We’re working on the issue now. It might be a bit.


Could someone please test to see if the issue is persisting? Please clear your cache first.


I just carted 3 modules and it worked fine, also code was applied successfully.